2012年5月14日月曜日

足りないmsysのパッケージ/モジュール

msysはcygwinと違いminimal systemというその名の示す通りパッケージやモジュールは限られています。
しかし、rubyやpythonといったものさえ存在しません。

そこで、このプロジェクトが配布しているバイナリを使うといいと思います
C::B advanced sourceforge.net
これでRubyやPythonが使えるようになると思われます。
また、ncursesのような*NIX特有のライブラリも使えるかもしれません